You are not logged in.

/!\ We are moving to a new board. Come join us. This board will go into read-only mode on 20.06. /!\

1

Sunday, April 25th 2010, 10:14am

Quests nach Dienstmädchenverkleidung

Beschreibung:
ich habe die quest mit der Dienstmädchenverkleidung und die nachfolgenden erledigt. Dann wurde ich zum Palast geportet. Die npcs fingen dann auch zu quatschen. Plötzlich stand bei mir im chatfenster nur noch sagen und nichts ging mehr weiter. Meiner Meinung nach müsste dort die nächste quest kommen. Relogg und channelwechsel habe ich gemacht. Es geht einfach nicht weiter.

Spielversion: 3.0.0.2149

Screenshot: zu finden im Betrag von fsepInixx (chatauszug)

Zone: Donnerhufhügel

2

Sunday, April 25th 2010, 10:17am

bei mir war da auch ende

3

Sunday, April 25th 2010, 10:51am

das war die mit der toten königin, oder?
Wenn ich mich recht entsinne wurd ich danach zum Brunnen im Wohnviertel (westlich) teleportiert wo der Dicke in Platte aus dem kleinen Dorf dann nen Monolog hielt und man dann mit ihm in den thronsaal geht...

4

Sunday, April 25th 2010, 11:41am

Richtig. Die mit der Königin hab ich erledigt. Im Thronsaal bin ich auch. Die dort startenden Gespräche enden dann ganz plötzlich.

5

Sunday, April 25th 2010, 1:39pm

nach "Den König treffen" kam die Quest "Dalanis" da fingen die dann anzureden und dann wahr auch bei mir ende. :(

6

Sunday, April 25th 2010, 2:55pm

dito.
Sehr schade wenn die Quests damit alle schon abgeschlossen sind ...

7

Sunday, April 25th 2010, 3:35pm

Ich denke mal, dass das ein Bug ist. Leider weiss ich nicht mehr wie die Quest davor hiess und logischerweise kenn ich auch den Namen der meiner Meinung nach nun folgenden quest nicht. Es ist schon komisch, dass das Gespräch mittendrin abbricht, die Figuren allerdings alle dort stehen bleiben.

8

Wednesday, April 28th 2010, 4:39pm

Abgesehen davon, dass erst "Dalanis" und dann "Den König treffen" kommt, is bei mir dort auch Schluss.
Das Gespräch nach Abgabe der Quest bricht einfach ab.


9

Wednesday, April 28th 2010, 6:15pm

ja das gleiche Problem habe ich auch seit Tagen.
Weiss nur nicht,ob es heute nach dem Patchtag weiter geht.

10

Wednesday, April 28th 2010, 7:36pm

Nein, geht heut auch nich, hab die Quest ja heute gemacht. ^^

11

Wednesday, April 28th 2010, 11:54pm

Ich habe einen entsprechenden Bericht im Bugbereich noch nicht gefunden. Ich hoffe mal, das wird auch so gefunden

Ich frag mich echt, warum wir die Bugs finden müssen

Quannah

Community Managerin DE

Posts: 12,988

Location: Berlin

  • Send private message

12

Thursday, April 29th 2010, 10:57am

Hallo,

ich schiebe den Thread einmal in den Bugbereich, bitte passe den 1. Post entsprechend der Bugvorlage an.

Grüße
Quannah
WICHTIG: Urlaub 17.07.2013 - 04.08.2013


Runes of Magic:
Forenregeln | [DE] FAQ | [DE] Support | Namensregelungen
Forum Rules | [EN] FAQ

13

Thursday, April 29th 2010, 11:58am

Hallo Quannah,
vielen Dank fürs verschieben.

Grüsse
Luna1961

14

Wednesday, May 5th 2010, 5:59pm

Erfasst und weitergegeben, den Thread verschiebe ich zu Gemeldete Bugs. Danke :)

15

Sunday, December 12th 2010, 3:47pm

Da das Problem behoben ist, verschiebe ich den Thread zu Behobene Bugs.