You are not logged in.

Dear visitor, welcome to Runes of Magic EU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, March 19th 2017, 2:33pm

Kekonee startet das Event nicht

Titel:

Event: Jubiläums-Event

Beschreibung: Wie der Titel schon sagt, kann ich das Kekonee-Event nicht mehr starten. Ich habe heute schon mit mehreren Chars dieses Event gemacht und es funktionierte einwandfrei und von nu auf gleich reagiert es nicht mehr. Auch "ich möchte von hier weg" und "was befindet sich in den Schatztruhen?" reagieren nicht mehr

Server: Dochas

Screenshots:

This post has been edited 1 times, last edit by "Brrawls" (Mar 19th 2017, 2:42pm)


Sarkas

Game Administrator EN

Posts: 3,265

Location: Smurf Village

  • Send private message

2

Sunday, March 19th 2017, 2:36pm

Bekommst du Fehlermeldungen? Fliegst du aus dem Spiel? Passiert irgendetwas wenn du Kekonee ansprichst?

3

Sunday, March 19th 2017, 2:44pm

Danke für deine schnelle Antwort.

Eine Fehlermeldung kriege ich nicht, und ich fliege auch nicht raus. Es passiert auch nichts, wenn ich Kekonee anspreche.
Ich bin schon im Garten, und schon beim reingehen hat es gehakt.


EDIT
hab´s grade auf einem anderen Account versucht und es hat problemlos funktioniert, also ist es vermutlich nur ein Einzelfall-Haker. Hätte ich auch früher drauf kommen können, es so rum zu versuchen, sorry

This post has been edited 1 times, last edit by "Brrawls" (Mar 19th 2017, 3:01pm)


Similar threads