You are not logged in.

Dear visitor, welcome to Runes of Magic EU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, April 12th 2017, 10:27am

Please help: Sacrificial Lamb broken again

Just tried to do Sacrificial Lamb but it is bugged / broken.

When I go to port for to start the quest, it says its currently
in progress, if I join it - its not possible to complete as everything
is stuck.
The Mob Larvanger Barkud just stands there and cannot be targeted, the bombs cannot be used.

Have raised a support issue but not heard anything yet (over 12 hours ago).

Thanks,
Elaan

2

Wednesday, April 12th 2017, 11:43am

Zone has to be restarted to fix it,support can also manually complete the quest for you, so just be patient and they should get back to you.

3

Thursday, April 13th 2017, 8:58am

Still broken

Sarkas

Game Administrator EN

Posts: 3,265

Location: Smurf Village

  • Send private message

4

Thursday, April 13th 2017, 12:33pm

Zone has been restarted.

5

Thursday, April 13th 2017, 9:14pm

I managed to complete the quest this afternoon, but someone I have been running around had it bug on them.

Please can you reset it again or mark it as complete for them (they had a case open, from the last time and I believe they are reopening it now).

6

Friday, April 14th 2017, 5:54pm

This quest bugs generally if you use aoes, so try not to use them if you do it.(Still not sure why gameforge doesnt add extra channels to buggy quest zones during xp event but hey ho..

This post has been edited 1 times, last edit by "Cenre" (Apr 14th 2017, 6:02pm)


Sarkas

Game Administrator EN

Posts: 3,265

Location: Smurf Village

  • Send private message

7

Saturday, April 15th 2017, 3:23am

Zone has been restarted again yesterday afternoon.

8

Saturday, April 15th 2017, 8:36am

Thank you :)

The other player who was stuck has just started questing in Redhills :rolleyes: