You are not logged in.

  • "Pronen" started this thread

Posts: 5,171

Location: Dachau

Occupation: Schreiner

  • Send private message

1

Saturday, September 30th 2017, 10:58am

Equip Fehlermeldungen

Hallo zusammen,

seit dem 100er Patch bekomm ich dauernd fehlermeldungen im Chat, obwohl ich bei meinen addons nichts verändert hab. Die meldungen kommen wenn ich mit der maus über Equip geh, egal ob im Rucksack oder ausgerüstet. Auch werden mir die Equipteile falsch angezeigt. Bei allen nur 1/4 Runen :/

PS: StatRating war wohl das Problem hat mir ingame jmd gewsp :D
Pronen has attached the following files:
  • RAScrnShot_20170930_103957.jpg (52.76 kB - 71 times downloaded - latest: Nov 18th 2017, 10:04am)
  • addons.jpg (245.85 kB - 69 times downloaded - latest: Nov 4th 2017, 9:43pm)
  • fehler.jpg (51.46 kB - 48 times downloaded - latest: Nov 18th 2017, 10:04am)
... Bewahrer/Krieger/Kundi (80/75/60) --> Gameover im Herzen <3 ...
... Alle Rechtschreibfehler [..] volle Absicht [..] Weltherrschaft ! ...
... Chuck Norris lernte einst meinen Kampfstil ...
... Inaktiv (Juli'13) - Immer offen für Fragen! ...

This post has been edited 1 times, last edit by "Pronen" (Sep 30th 2017, 11:22am)


2

Saturday, September 30th 2017, 6:27pm

Bei mir das gleiche auf jedem Equipteil nur noch 1 bis 3 Stats und keine Runen mehr.
Die Werte aus, deff, usw. scheinen aber zu stimmen.
Das ganze auch nur auf meinem Mainchar bei meinen Twinks die gleichzeitig on sind und die die selben adons nutzen werden die Werte normal angezeigt.

Grimthar

GM Bughunter™ (Tech&DE&US)

Posts: 1,479

Location: 127.0.0.1

Occupation: Destroyer of Worlds

  • Send private message

3

Saturday, September 30th 2017, 8:24pm

löscht mal Statrating :)
Du willst testen und zukünftigen Content sehen? Bewirb dich als Tech-Teamler!

Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior SaitoHajime

Arenja

Intermediate

Posts: 333

Location: Heart-Shaped Box

  • Send private message

4

Saturday, September 30th 2017, 10:16pm

ich hab auch statrating und bei mir wird alles korrekt angezeigt
....ﺲﺵﻕﻻﻉﺸﺊ ﮒﮕﭺﺵﻕﻻﻉﺸﺊ....
I can't remember, if I'm the good twin or the evil one.

Abwarten und Tee trinken ~ Und wenn das nicht hilft mit der Kanne werfen.

Fearas

Intermediate

Posts: 254

Location: In meinem Kopf

Occupation: Alchemist, sowohl als auch ;)

  • Send private message

5

Sunday, October 1st 2017, 11:12am

Ich hab Statrating aus dem Addon-Ordner ausgenommen und bei mir werden wieder vereinzelt manche Stats angezeigt. Allerdings bei den Questitems der HQ-Reihe wird mir nur 1 grüner Stat angezeigt.
Haben die nur 1 oder doch 2 grüne Stats?
Seit September 2009...
Kreative Pause von gut 2 Jahren und seit September 2013 wieder den Weg zurück gefunden.

1Dragon1

Professional

Posts: 879

Location: München

  • Send private message

6

Monday, October 2nd 2017, 8:07am

Hat jemand einen Plan, was in statraiting zu ändern ist, damit es wieder funktioniert?

Me34

Professional

Posts: 631

Location: Oberösterreich

  • Send private message

7

Monday, October 2nd 2017, 11:08am

liegt an der Änderung von "Verteidigung" zu "physischer Verteidigung" einfach ersetzen und läuft wieder.

Das Addon kann mit "physischer Verteidigung" nichts Anfangen und gibt daher nichts aus, weil stat unbekannt ist.
Kritparade - Rath

Druide/Bewahrer
Druide/Schurke
Druide/Kundschafter

Patterknife

Professional

Posts: 610

Location: Whistler

  • Send private message

8

Monday, October 2nd 2017, 6:07pm

Gibts denn von StatRating schon ein Update, bei dem das behoben ist?




9

Monday, October 2nd 2017, 6:15pm

Ich hab einfach ingame /src und "Modifizier die Werte des Items....." den haken raus. Also bei mir gehts momentan richtig. Genaueres müsst ich erst noch testen.

Patterknife

Professional

Posts: 610

Location: Whistler

  • Send private message

10

Tuesday, October 3rd 2017, 10:14am

Das teste ich mal aus danke.

Edit: funktioniert, danke vielmals.



This post has been edited 1 times, last edit by "Patterknife" (Oct 3rd 2017, 4:01pm)


11

Sunday, October 8th 2017, 9:28am

Das Problem ist wirklich die "physische Verteidigung", die jetzt bei den Runen mit auftaucht.
Ich habe die Prüfzeile für die Pdef um Zeile 640 (kann abweichen, je nach version) in der StatRating.lua mal testweise erweitert.
Also zusätzlich 'and completeTip["Left"][index] ~= nil and string.find(completeTip["Left"][index]["text"], '+') == nil' in die if Schleife
Bei mir läuft es soweit wieder korrekt, vielleicht kann das ja nochmal jemand überprüfen.

Source code

1
2
3
4
5
6
7
8
local pDefValue = nil;
	
	if side == "L" and string.find(string.lower(tip_text), string.lower(SRC_Texts.Summary.PDef[1])) ~= nil and
		completeTip["Left"][index] ~= nil and string.find(completeTip["Left"][index]["text"], '+') == nil then
  	pDefValue = string.sub(completeTip["Left"][index]["text"], string.len(SRC_Texts.Summary.PDef[1])+2);
	end

 if pDefValue ~= nil and completeTip["Left"]~= nil then
Addons: Plantcare, yGather

This post has been edited 2 times, last edit by "Irastrano" (Oct 18th 2017, 8:32am)


12

Monday, October 9th 2017, 10:00pm

Funktioniert bei mir soweit - wiewohl ich mir das aus dem Sourcecode nicht erklären kann, warum und wieso (und an Lua als solchem liegt es nicht;-).

Allerdings ist das bei mir Zeile 475 (aber der Fuzz stört je niemanden).
Burning Eyes, Rath, Bew100/Kr100/Ku100/Dr100/Sch100/M74 - Kettenträger FTW^^
If you get the number one, the only way is down! --- Adam Ant
Cojones kann man nicht kaufen! --- unknown
Losers always whine about their best. Winners go home and fsck the prom queen. --- John Patrick Mason
For I was talking aloud to myself. A habit of the old: they choose the wisest person present to speak to; the long explanations needed by the young are wearying. --- Gandalf, the White