You are not logged in.

/!\ We are moving to a new board. Come join us. This board will go into read-only mode on 20.06. /!\

1

Monday, January 15th 2018, 3:55pm

[Linux] RoM unter Ubuntu/WINE: Addons werden nicht erkannt

Hallo Gemeinde

Ich hoffe, ich bin nicht im falschen Forum.

Unter Ubuntu 16.04 und Wine 2.1 läuft zwar RoM halbwegs flüssig, aber Addons,
welche korrekt nach <drive c:>Runes of Magic/interface/addons installiert wurden, werden nicht erkannt und nicht geladen.
Es spielt dabei auch keine Rolle, ob per Curse/Twitch oder per Zip direkt installiert wird.
Ingame Fehlermeldungen kommen auch keine dabei.
Es verhält sich genau so, als ob keine Addons vorhanden wären.

Exakt die gleichen Addonversionen laufen auf dem PC problemlos.
(QuestHelper 7.1.2, pbInfo, AddonManager,...)

Liegt der Pfad bei Linux evtl. durch Symlinks woanders?
Wie bekomme ich die Addons unter Linux zum laufem?

Danke schon mal für eure Hilfe!

Edit: Hat sich erledigt. Der Pfad war tatsächlich anders (/user/local/adobe/wineprefix/irgendwas..... ).
Jedenfalls sehr versteckt. :thumbsup:

Kann geclosed werden ;)

This post has been edited 1 times, last edit by "Akonoor" (Jan 15th 2018, 4:56pm)


Diogenes

_-_Moderator DE_-_ Translator & Board Administrator EN

Posts: 308

Location: Hörsaal

Occupation: Student

  • Send private message

2

Monday, January 15th 2018, 5:48pm

Edit: Hat sich erledigt. Der Pfad war tatsächlich anders (/user/local/adobe/wineprefix/irgendwas..... ).
Jedenfalls sehr versteckt. :thumbsup:

Kann geclosed werden ;)

Super! \o/

Ich nehme mir auch gleich die Freiheit heraus und verschiebe den Thread. :)

Und der Thread ist auch zu.

LG, Diogenes
Du bist mit einer Entscheidung von mir nicht zufrieden?
Kontaktiere meinen Superior StormWing