You are not logged in.

Dear visitor, welcome to Runes of Magic EU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, February 17th 2011, 10:41pm

Error. Me pone que los servers estan a distinta version y no puedo entrar.

Hola, perdonen que moleste, pero resulta que cuando he acabado de instalar el juego y todo y he podido entrar a él, me dice que los servidores estan a distinta versión de mi juego, y que tengo que actualizar.
Porque es esto si yo acabo de descargarme el parche y lo acabo de instalar??

Alguien me puede solucionar el problema, tambien si puede ser, decirme cual es la Versión que tiene que poner en el launcher. (No vaya a ser que me falta una versión XDDD

Gracias espero alguna respuesta.

PD: Perdonen las molestias hace muchisimo que jugué, deje de jguar y ahora vuelvo, y nada mas volver estoy molestando.... Gracias.
SIENTE LA FURIA QUE LLEVAS DENTRO... ERES UN GUERRERO.

Calomen

Mentor ES

Posts: 1,180

Location: Narnia

Occupation: Mentor

  • Send private message

2

Friday, February 18th 2011, 2:57am

Buenas y Bienvenido ^^

Lo mas seguro es que aún no tengas el cliente en la última versión, en este momento estamos en esta versión: 3.0.8.2349

Saludos

Posts: 170

Location: Afganistán

  • Send private message

3

Friday, February 18th 2011, 8:41am

No sé si será el mismo problema, pero a veces cuando estas dentro del juego y el mismo se te cierra por que te ha dado un error critico e intentas volver a entrar en él te sale ese mensaje de que los servidores están a distintas versión, incluso a veces te pasa porque en ese momento no tienes conexión con internet.
Solución: yo lo que hago es reiniciar el router o incluso reiniciar el pc, momento al partir del cual consigo entrar en el juego sin problemas.

4

Friday, February 18th 2011, 3:53pm

Lo siento, pero tengo internet y el error critico imposible aun no he podido entrara a jugar...

Calomen, me he fijado bien y la verdad es que la versión del cliente me pone que esta en la 3.0.8.2349
Que puedo hacer? Lo reinstalo todo o algo?? Esque no se que hacer... bueno voy a probar una cosilla.
Solo necesito saber una cosa, existe alguna manera de desistanlar el ultimo parche??
Para instalarlo de nuevo, haber si va a ser ese el problema, ya que lo tuve que isntalar manualmente, no vaya a ser que ese sea el error.
SIENTE LA FURIA QUE LLEVAS DENTRO... ERES UN GUERRERO.

Calomen

Mentor ES

Posts: 1,180

Location: Narnia

Occupation: Mentor

  • Send private message

5

Friday, February 18th 2011, 6:57pm

Quoted from "DjWerty;2938384"

Lo siento, pero tengo internet y el error critico imposible aun no he podido entrara a jugar...

Calomen, me he fijado bien y la verdad es que la versión del cliente me pone que esta en la 3.0.8.2349
Que puedo hacer? Lo reinstalo todo o algo?? Esque no se que hacer... bueno voy a probar una cosilla.
Solo necesito saber una cosa, existe alguna manera de desistanlar el ultimo parche??
Para instalarlo de nuevo, haber si va a ser ese el problema, ya que lo tuve que isntalar manualmente, no vaya a ser que ese sea el error.


Buenas,

Reinstala todo el Cliente, normalmente se actualiza sin ningún error, salvo algunos parches que hemos tenido que subir para hacerlo de forma manual; si el cliente no presenta problemas al actualizar no utilices los archivos de forma manual.

Saludos

6

Friday, February 18th 2011, 9:36pm

Oks gracias, lo estoy instalando de nuevo, cuando acabe de instalar lo te digo si esta o no. No cierres este tema Please, para poder comentarte.
SIENTE LA FURIA QUE LLEVAS DENTRO... ERES UN GUERRERO.

7

Saturday, February 19th 2011, 1:10am

Hola, perdonen las molestias.
Lo he reinstalado todo y de nuevo me dice exactamente lo mismo, y el cliente esta en la version 3.0.8.2349

Que puedo hacer?? La cosa es que kuando lo isntalso se me habre el winrar kon muchas ???? y me sale todo ???? simpre lo cierro y automaticamente pasa al siguiente parche. Eso no debereia de cerrarlo o algo?? Por cierto isntlaando el ultimo aprche s me ha kedado un .txt que pone pachtlog (o algo asi).
Gracias!!! Decirme que puedo ahcer porfavor, tengo ganas de jugar.
SIENTE LA FURIA QUE LLEVAS DENTRO... ERES UN GUERRERO.

anhysbys

Intermediate

  • "anhysbys" has been banned

Posts: 308

Location: El pais de los Sueños

Occupation: Rom Mentor

  • Send private message

8

Saturday, February 19th 2011, 3:36am

Buenas,


Creo que ya sé cuál es tu problema, pero antes tengo que confirmar una cosa, me podrías facilitar que Antivirus tienes instalado?


Espero tu respuesta para poder darte una solución. Disculpa las molestias y recibe un cordial saludo.

9

Saturday, February 19th 2011, 5:09am

Por aportar... tenía un problema parecido que me producía el antivirus Panda, versión Internet Security 2011: ventanita emergente con "????" y dos botones, teóricamente aceptar y denegar.

Tras ponerme en contacto con Panda a través de su soporte técnico resultó ser un problema en la gestión de su residente y las actualizaciones, ya que este desconfiaba de los ficheros "chinos" que modificaban ficheros del sistema. Me enlazaron un parche para el antivirus y ahora no tengo problemas.

Lo ideal es que te pongas en contacto con soporte, les cuentes el problema y en poco tiempo de lo solucionan. La otra opción es instalar tanto el Runes como sus parches con el antivirus desactivado.
Kememmotar (M72/P70/S70)
"En Tyria confiamos"

Guía de combinaciones

10

Saturday, February 19th 2011, 11:15am

AAAAA, oks, pero y si le doy a los ??? en lo que es aceptar??? tambien funcionaría??
SIENTE LA FURIA QUE LLEVAS DENTRO... ERES UN GUERRERO.

11

Saturday, February 19th 2011, 11:17am

Mi antivirus es el Panda antivirus Pro 2011

Seguramente sera por eso que ha dicho lordkemmontar.

Gracias a todos y perdonen las molestias.
SIENTE LA FURIA QUE LLEVAS DENTRO... ERES UN GUERRERO.

anhysbys

Intermediate

  • "anhysbys" has been banned

Posts: 308

Location: El pais de los Sueños

Occupation: Rom Mentor

  • Send private message

12

Saturday, February 19th 2011, 11:57am

Buenas,



Si le das a aceptar no te funcionaria, la mejor opción es Desactivar el antivirus para terminar de actualizar, y en segundo lugar ponerte en contacto con el Soporte Técnico del propio antivirus ya que nuestro soporte técnico no poseerá los parches necesarios nombrados por Lordkemmotar para tu antivirus.


Solo Recordarte que si no parcheas el antivirus en la próxima actualización tendrás el mismos problema que estás teniendo ahora.


Disculpa las Molestias y espero disfrutes pronto del Juego.

13

Saturday, February 19th 2011, 2:13pm

AAA, oks muchisimas gracias, pues desactivare el antivirus mientras se instala. (Confió en el juego, no creo que entre nada ya que es una descarga directa y segura desde los serevrs de Frosters) Me imagino... XDD

Muchisimas Gracias!!!!!!!
SIENTE LA FURIA QUE LLEVAS DENTRO... ERES UN GUERRERO.