You are not logged in.

/!\ We are moving to a new board. Come join us. This board will go into read-only mode on 20.06. /!\

Dear visitor, welcome to Runes of Magic EU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

41

Thursday, May 1st 2014, 3:18pm

Ich hab kein Benutzerinterface im Fenstermodus.


Für den Catalystreiber in Version 10.04 wurde berichtet, dass bei diesem im Fenstermodus kein Benutzerinterface zu sehen ist, sofern man treiberseitig 4fach AA aktiviert hat. Um das Problem zu beheben hilft es das AA im Treiber auszuschalten.
Möglicherweise kann man aber auch auf eine andere AA-Stufe ausweichen.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:00pm)


42

Thursday, May 1st 2014, 3:19pm

***Fragen und Probleme bei der Diamantenbestellung***


Meine Diamanten kommen nicht an.

Sollten eure Diamanten mal nicht innerhalb weniger Stunden da sein, so kontrolliert am besten als erstes, ob die Bestellung im System angekommen ist. Logt euch dafür in der Accountverwaltung ein. Unter dem Punkt „History“ sollte eure Bestellung dann auftauchen. Ist dies nicht der Fall, so habt ihr die Bestellung womöglich nicht abgeschlossen. Sollte eure Bestellung dort zu finden sein, ihr Status aber noch nicht „Abgeschlossen“ lauten, könntet ihr als nächstes kontrollieren, ob das Geld von eurem Konto / der Paysafe-Card schon runtergegangen ist. Wenn das Geld dort schon runtergegangen ist, heißt es fürs Erste warten. Auch wenn es meistens innerhalb von wenigen Stunden oder einem Tag funktioniert - Banken haben bis zu 3 Geschäftstage Tage Zeit eine Überweisung auch tatsächlich abzuwickeln. Sollten unterschiedliche Währungen im Spiel sein sogar 4. Sind bei euch nach dieser Zeit noch immer keine Diamanten eingegangen, wendet euch bitte an den Support und teilt ihm mit wann ihr wie viele Diamanten bestellt habt und falls bekannt, wann das Geld von eurem Konto runtergegangen ist.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:00pm)


43

Thursday, May 1st 2014, 3:20pm

Mir fehlt eine Zahlungsoption.


Sollte euch eine einzelne Zahlungsoption fehlen, so wurdet ihr möglicherweise für diese gesperrt. Kontaktiert in dem Fall bitte den Support. Dieser kann die Sperre wieder aufheben.
Beachtet bitte auch, dass manche Zahlungsoptionen nicht immer verfügbar sein mögen. Um Paypal nutzen zu können muss beispielsweise mindestens einer eurer Charaktere auf dem ausgewählten Server Level 20 erreicht haben.
Außerdem ist zu beachten, dass manche Zahlungsarten nur bis zu einem bestimmten Betrag verfügbar sind. Dao-Pay und PayByCall sind beispielsweise nur bis zu einem Betrag von 4.99€ verwendbar. Darüber muss man einen der Anderen nutzen.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:00pm)


44

Thursday, May 1st 2014, 3:21pm

Ich hab keinerlei Möglichkeit eine Zahlungsart auszuwählen. Lediglich die Eingabe eines Gutscheincodes wird mir ermöglicht.


Sollte euch keinerlei Zahlungsmöglichkeiten gegeben werden, so habt ihr wahrscheinlich auf dem ausgewählten Server noch keinen Charakter erstellt oder mit diesem noch nicht gespielt. Dabei handelt es sich um eine Sicherheitseinrichtung, um zu vermeiden Diamanten versehentlich für den falschen Server zu bestellen.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


45

Thursday, May 1st 2014, 3:21pm

***Anderes***

Das Forum vergisst ständig, dass ich eingeloggt bin.

Dieses Problem kann man durch ein Setzen des Hakens „Angemeldet bleiben“ beheben. Wichtig ist auch, dass euer Browser Cookies akzeptiert, welche länger als nur eine Session gültig sind. Beim Firefox entspricht dies beispielsweise der Einstellung "Cookies behalten bis sie nicht mehr gültig sind“. Ein Löschen sämtlicher Verlaufsinformationen / Cookies und ähnlichem beim Beenden des Browsers ist aber dennoch möglich. Wichtig ist nur, dass die Cookies fürs erste überhaupt akzeptiert werden.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


46

Thursday, May 1st 2014, 3:22pm

Darstellungsfehler im Forum, fehlende Formatierung.



Wenn ihr euch im Forum nicht anmelden könnt und das Passwort beim Eingeben sichtbar ist, oder die Formatierungen des Textes nicht übernommen werden, nehmt bitte im Internet Explorer folgende Änderung der Einstellungen vor:
Extras >> Internetoptionen >> Sicherheit >> Sicherheitsstufe anpassen >> und aktiviert die Option "Gemischte Inhalte anzeigen"
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


47

Thursday, May 1st 2014, 3:22pm

Warum werden meine Grafik-/ Audioeinstellungen nicht gespeichert?


Mögliche Ursachen dafür sind:
  • mangelnde Schreibrechte im Runes of Magic
  • fehlerhafte RuneDev.ini
  • eine fehlende client.config.ini

Um ein Problem mit den Schreibrechten auszuschließen startet Runes of Magic mal als Administrator. Wird das Problem dadurch behoben, müsste ihr über einen Rechtsklick auf den Runes of Magic – Ordner ? Eigenschaften ? Sicherheit die Rechte für euch anpassen, oder RoM auch weiterhin als Administrator starten.

Die nächst häufigste Ursache für Fehler ist eine fehlerhafte RuneDev.ini. In ihr müssen die folgenden Zeilen genau in der Reihenfolge stehen.

[Path]
Resource=.\

Fehlt eine oder beide der Zeilen ergänzt diese einfach.

Sollte die client.config.ini fehlen versucht mal die Einstellungen über den Launcher zu tätigen. Dabei sollte die client.config.ini erstellt werden.
Ist dies nicht der Fall erstellt sie einfach mal selber. Evtl. wird sie dann ja schon genutzt.
Hilft auch das nicht fragt mal im Forum, ob euch jemand seine hochläd, damit ihr RoM nicht gleich neu installieren müsst.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


48

Thursday, May 1st 2014, 3:22pm

Warum werden meine Interface-Einstellungen nicht gespeichert?


Sollten eure Einstellungen nicht gespeichert werden kann dies mehrere Ursachen haben.
  • Zum einen werden die Einstellungen nur beim Beenden des Spiels gespeichert. Sollte euch das Spiel immer abgestürzt sein bevor ihr es nach dem Anpassen eurer Einstellungen regulär beenden konntet wurde daher auch nichts gespeichert.
    Beendet das Spiel daher nachdem ihr alles eingestellt habt über das Spielmenü.
  • Eine andere Ursache können schreibgeschützte Dateien sein.
    Kontrolliert daher bitte einmal ob die Dateien und Ordner eurer Interface-Einstellungennicht schreibgeschützt sind.


  • Sollten die beiden Ansätze noch nicht helfen und ihr verwendet Addons für Runes of Magic kontrolliert bitte ob eure Einstellungen auch dann nach einem Neustart verloren gehen, wenn ihr keine Addons verwendet. Sollten diese die Ursache des Problems sein, so achtet mal auf einen roten Knopf an eurer Minimap. Meist verbirgt sich in dem Fall dahinter eine Fehlermeldung, sollte das Interface mal wieder zurückgesetzt worden sein.
    Sofern ihr mit dieser allein das problematische Addon noch nicht identifizieren könnt, wendet euch mit dem Problem bitte an den Addon-Bereich.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


49

Thursday, May 1st 2014, 3:23pm

Ich hab extreme Performance-Einbrüche im Haus und in Instanzen.


Sollte im Haus oder in Instanzen die Bildrate innerhalb wenigen Minuten sehr stark einbrechen, obwohl sich auf dem Bildschirm offensichtlich wenig tut, so hilft euch vielleicht folgende Beobachtung weiter.
Es wurde von ein paar Leuten beobachtet, dass die Ursache hierfür der Virenscanner / die Firewall sein können. In den beobachteten Fällen trat das Problem speziell mit Kaspersky auf. Dies wurde bisher mit den Versionen 2008 und 2009 beobachtet. Die Installation der 2010er Version konnte das Problem in den beobachteten Fällen stets beheben.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


50

Thursday, May 1st 2014, 3:23pm

Mir werden Nachrichten aus bestimmten Chats nicht mehr angezeigt.


Entweder handelt es sich dabei um einen Konfigurationsfehler oder irgendetwas wurde vom Spiel falsch abgespeichert. Löscht bitte einmal eure Interface-Einstellungen.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


51

Thursday, May 1st 2014, 3:23pm

Was kann ich tun wenn meine Maus nicht sichtbar ist?


Tipps welche ich bisher zu verschwundenen Mauszeigern gefunden habe:
  • Häufig half es die Einstellung von Vollbild auf Fenster bzw. umgekehrt zu ändert.
  • Den PC einmal neu zu starten kann auch helfen.
  • Einmal half es glaub ich die Grafiktreiber zu aktualisieren.
  • Das abschalten der Mausspur soll auch helfen.
  • Denkbar wäre auch, dass Einstellung der Grafikqualität, treiberseitig (also über das Controlcenter der Grafikkarte) Abhilfe schaffen. Aber einen konkreten Vorschlag kann ich hier auch nicht machen.
  • Visuelle Design's / Desktopgestaltung deaktivieren.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


52

Thursday, May 1st 2014, 3:23pm

Hilfe bei mir ist plötzlich alles auf Chinesisch.


Auch hier heißt die Lösung zur Zeit noch „Neuinstallation“. Wie auch immer das geschehen ist rückgängig ließ sich das bisher nicht machen. Das Umstellen der Sprache im Launcher ist in jedem Fall einen Versuch wert. Den Download des Clients vorher noch zu starten aber keine Zeitverschwendung.
Falls ihr den Client erst eben installiert habt und ihn von einer anderen Seite als der offiziellenrunter geladen habt ladet ihn nochmal von der offiziellen runter.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


53

Thursday, May 1st 2014, 3:24pm

Kann ich RoM in einer Virtual Machine spielen?


Nein. Derzeit unterstützt keine Virtual Machine die dafür nötigen 3D Fähigkeiten der Grafikkarte.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)


54

Thursday, May 1st 2014, 3:24pm

Beim Öffnen eines Screenshots erhalte ich nur die Meldung die Datei sei beschädigt.


Hier liegt ein Fehler im Header des Screenshots vor.
Stellt eure Desktopfarbtiefe bitte auf 32bit. Danach aufgenommene Screenshots sollten sich wieder öffnen lassen.
Falls ihr einen Bereits aufgenommenen Screenshot unbedingt benötigt, müsst ihr ein Programm finden, welches trotz des falschen Headers nicht ins Stolpern gerät. XnView hatte in meines letzten Test funktioniert.
Du bist mit einer Entscheidung von mir nicht zufrieden? Kontaktiere meinen Superior Akasha.

This post has been edited 1 times, last edit by "Cepheron" (May 1st 2014, 4:01pm)