You are not logged in.

Dear visitor, welcome to Runes of Magic EU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, December 14th 2011, 6:54pm

Keine Aggroanzeige mehr

Ich habe seit ca. 3 Tagen das Problem, das ich keine Aggro mehr angezeigt bekomme.
Ich dachte erst, das irgendein Addon oder das vcThreatmeter dran Schuld sind. Jetzt habe ich aber festgestellt, das auch die gelben Schriftzüge nicht mehr da sind, die da lauten "Das Ziel greift euch an" und "Starke Aggro".

Gibst irgendeinen Trick, das ich die Aggroanzeige zurück bekomme?
Ich hab neu installiert und auch komplett ohne Addons gespielt. Hab auch andere Aggrometer probiert. Hat nichts geholfen. :(
Dieser Post wurde bereits gemeldet.
------------------------------------------
Modeschurke / Baumschmuser / Kampfnonne -> Immer am unteren Limit
Dieser Beitrag meldet sich in 30 Sekunden selbst, Nämlich! Can YOU feel the Mooh?

2

Wednesday, December 14th 2011, 7:04pm

Hmm, ich kenne das Problem. Es ist absolut strange. Bei der Person hat nur geholfen den CLient neu zu installieren.

3

Wednesday, December 14th 2011, 7:08pm

xbar update gemacht UND vcthreatmeter einzeln installiert evtl? in der xbar is das bereits enthalten und blockiert sich dann. dann die files ausm xbar/bonus löschen und gut.

ansonsten bei vcthreatmeter mal /run vcThreatMeter:Show() versuchen und schauen obs wieder auftaucht?
Yoman - Ionsai - Burningeyes - Ritter/Krieger/Priester | Dönerzwerg - Dochas - 0815 - Schurke/Krieger/Champion
Mein Avatar ist Programm :)

RoM-Welten: DEEN


<lyri> hüftgoldfreies Baconstrips-Eis ?
<lyri> Tofu-Soja-Eis mit Baconstrips-Geschmack ?
(Lyriiii is schuld!)

4

Wednesday, December 14th 2011, 7:29pm

Quoted from "Xzandro;3810691"

Hmm, ich kenne das Problem. Es ist absolut strange. Bei der Person hat nur geholfen den CLient neu zu installieren.
Das ist ja das komische, ich hab den Client heute neu installiert....

Quoted from "YomanROM;3810703"

xbar update gemacht UND vcthreatmeter einzeln installiert evtl? in der xbar is das bereits enthalten und blockiert sich dann. dann die files ausm xbar/bonus löschen und gut.

ansonsten bei vcthreatmeter mal /run vcThreatMeter:Show() versuchen und schauen obs wieder auftaucht?

Ich hab fSlimUI und vcthreatmeter aber kein Xbar. Ich habs auch nur solo mit vcthreatmeter probiert. Anzeigen lassen kann ichs, es stehen nur keine Werte drin...
Dieser Post wurde bereits gemeldet.
------------------------------------------
Modeschurke / Baumschmuser / Kampfnonne -> Immer am unteren Limit
Dieser Beitrag meldet sich in 30 Sekunden selbst, Nämlich! Can YOU feel the Mooh?

5

Wednesday, December 14th 2011, 9:37pm

So, ich habe den Rechner mal neu gestartet, da ich auf der Karte auch keine Ausrufezeichen mehr hatte. Nach dem Rechnerneustart waren die Ausrufezeichen und auch die Aggro wieder da. :)
Seltsames Verhalten aber es geht wieder, das zählt.
Dieser Post wurde bereits gemeldet.
------------------------------------------
Modeschurke / Baumschmuser / Kampfnonne -> Immer am unteren Limit
Dieser Beitrag meldet sich in 30 Sekunden selbst, Nämlich! Can YOU feel the Mooh?

obdachloser

Intermediate

Posts: 338

Location: AngelCity --P--

Occupation: Penner

  • Send private message

6

Wednesday, December 14th 2011, 11:56pm

Quoted from "HansBums;3811138"

Nach dem Rechnerneustart waren die Ausrufezeichen und auch die Aggro wieder da.


Warum sollte die standard Fehlerbehebung von Windows immer als erste, nicht als letzte Lösungsmöglichkeit versucht werden?:zzz:

7

Thursday, December 15th 2011, 6:46am

Weil ich Windows eigentlich nie komplett runter fahre und auch nie irgendwelche Probleme habe. Mein System geht, außer nach Updates immer in den Hibernate. Ich finde das jetzt aber schon irgendwie recht seltsam, das Elemente in diesem Spiel irgendwann nicht mehr funktionieren und sich der Fehler nur durch einen Neustart des Rechners beheben lässt.
Normal sollte doch alles was das Spiel betrifft aus den Annalen meines RAMs verschwinden, wenn ich den Client beende...
Dieser Post wurde bereits gemeldet.
------------------------------------------
Modeschurke / Baumschmuser / Kampfnonne -> Immer am unteren Limit
Dieser Beitrag meldet sich in 30 Sekunden selbst, Nämlich! Can YOU feel the Mooh?