You are not logged in.

Dear visitor, welcome to Runes of Magic EU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, June 4th 2012, 8:05pm

Grafik fehler

Hi leute hab ein Problem seid ungefähr 3 monaten hab ich bei runes of magic ein grafik fehler......
index.php?page=Attachment&attachmentID=111577

neue grafikkarte hatt nix gebracht neuer treiber auch nicht der fehler ist auch nur in diesem spiel vorhanden..
will mal wieder spielen was aber mit dieser grafik nicht möglich ist ??????
was kann ich machen damits wieder schön ausschaut ???????????????????????
sharor has attached the following file:
  • rom-grafik.jpg (858.8 kB - 176 times downloaded - latest: Feb 7th 2018, 5:54pm)

Nenysvor

Unregistered

2

Monday, June 4th 2012, 9:05pm

Guten Abend Sharor

Lösung ist hier eine Neuinstallation unseres aktuellen Clients von der Homepage. Achte dabei darauf, dass Firewalls und ähnliche Programme den Patchprozess nicht stören.

Taboreanische Grüße,
Nenysvor

3

Tuesday, July 17th 2012, 6:23pm

Grafische Fehler seit Patch!

Jo hat das nen Grund wieso der Boden "stylisch" mit Retro Tapete tapiziert wurde?




4

Tuesday, July 17th 2012, 6:30pm

Kann ich bestätigen. Seit dem heutigen Patch sieht es bei mir genau so aus.

5

Tuesday, July 17th 2012, 6:33pm

Ja, leider habe ich auf meinem Rechner und auf meinem Notebook das gleiche Ergebnis wie Rindvieh89. Beim letzten Patch habt ihr das Wasser Kaputtgepatcht und jetzt das Land. Das liegt natürlich nicht an eurem Patch sondern an meinen Rechnern. ;-) Mich würde allerdings Interessieren ob es da einen Reparaturpatch gibt/geben wird? Die ca. 9GB für Version 5002535 würde ich mir gerne sparen.

MikeTuath

Trainee

Posts: 82

Location: Stuttgart

  • Send private message

6

Tuesday, July 17th 2012, 6:38pm

Hab auch den selben Fehler. Als ob die Gräser auf dem Boden aufgemalt wären.

Außerdem spiele ich im Fenstermodus. Da ist mir aufgefallen, dass oben links in der Fensterleiste, wo sonst Runes of Magic drin steht, nur noch ein "R" zu erkennen ist. ??!

PS: Hab ja mehrere Clients auf meinem Rechner, bisher den 2ten auch geupdatet. Auch die selben Grafikfehler.

7

Tuesday, July 17th 2012, 6:50pm

Es scheint als ob mit dem heutigen Patch sehr sehr viele Leute diese Probleme mit den Grafikbugs haben, ich auch leider. Das 1 mal, aber jeder kommt ja mal dran :)... Ich hoffe es gibt ne alternative Lösung, anstatt RoM neuzuinstallieren.
Inaktiv.
Solarex liebt euch alle!

8

Tuesday, July 17th 2012, 6:59pm

Auf meinem zweiten PC ist alles in Ordnung. Also doch Neuinstallation :(

MikeTuath

Trainee

Posts: 82

Location: Stuttgart

  • Send private message

9

Tuesday, July 17th 2012, 7:01pm

Bin grade in der Goblin Miene gelandet, ich kann nicht angreifen! Was ist da los?

saisma

Professional

Posts: 930

Location: Norden

Occupation: Leitender Angestellter

  • Send private message

10

Tuesday, July 17th 2012, 7:03pm

Bei mir geht auch 0 echt klasse
Skin = Skill (Fearless2o7)
IDGAF

11

Tuesday, July 17th 2012, 7:07pm

Der Boden in der Tergothenbucht ist voller Gras.... Darf man berechtigterweise Fragen ob beim erstellen des Patches von selbigem zuviel geraucht wurde? o.O Oder was soll uns das sagen?index.php?page=Attachment&attachmentID=114064
Cluster1234 has attached the following file:
Priester/Schurke DD aus Leidenschaft... PS: Heilen geht trotzdem :P

MikeTuath

Trainee

Posts: 82

Location: Stuttgart

  • Send private message

12

Tuesday, July 17th 2012, 7:09pm

Leute,..

seit dem Patch unmögliche Grafikfehler siehe Bild

http://img6.imagebanana.com/img/axd4lhhi…0717_183758.png

und gerade in die Goblin Mine geportet und nichts möglich! Die Mops greifen einen nicht an, ebenso kann man Sie mit keinem einzigen Skill angreifen. Schon versucht Skills von "K" neu in die Leiste zu ziehen, geht auch nicht!
Ich weiss jetzt schon, dass ich die Phiriusmarken nicht wieder bekomme. Und permanent irgend son weißes Grafikviereck das sich nach oben wölbt.

http://img6.imagebanana.com/img/de3p8t1x…0717_190620.png

Edit: Überlebensspiel und Parcour geht auch nicht. Man kann keine Skills benutzen und wird nicht angegriffen.

MarDiv

Professional

Posts: 1,957

Location: Cologne

Occupation: Dipl.-Math.

  • Send private message

13

Tuesday, July 17th 2012, 7:22pm

Bei mir auch... Logar eingeloggt und den Grafikbrei... das erste mal seit Wüste Limo... man man man warum bringt ihr solchen Mist unter die Leute.

14

Tuesday, July 17th 2012, 7:23pm

Neuer Patch massig Fehler

Donnerhufhügel nur noch ein Grafischer Blumenbrei was vorher mal Rasen gewesen ist, ist jetzt ein Meer aus lilagekachelten Blumen bin gespannt auf die anderen Zonen

Nachtrag Königreich von Rorazan in einigen Gebieten genau das selbige

MikeTuath

Trainee

Posts: 82

Location: Stuttgart

  • Send private message

15

Tuesday, July 17th 2012, 7:33pm

So, hab jetzt auch meinen 3ten Client gepatcht. Das ist diesmal mein Slim-Client gewesen. Hier scheint es nach dem Patch KEINE Grafik-Fehler zu geben.

16

Tuesday, July 17th 2012, 7:35pm

also bei mir betrifft es sogar den gesamten boden in jeder zone wenn nicht grad nen podest oder ein gebäude herausragt -.-'

17

Tuesday, July 17th 2012, 7:37pm

Und der ganze Mist trotz überzogener Serverwartung.
Der Elchtest mal wieder gründlich in die Hose gegangen.
Wer mir bei dem Bild erzählt dat liegt am Rechner oder an der Graka
der kriegt Popoklatsche mit Anlauf.


index.php?page=Attachment&attachmentID=114070

Wo bleibt der Patch für den Patch??????????


MfG
Jaanis
Jaanis has attached the following file:
  • shot.jpg (703.92 kB - 303 times downloaded - latest: Dec 24th 2016, 1:16am)
Zahi

18

Tuesday, July 17th 2012, 7:38pm

Absolut genial beim zurückporten zum Donnerhufhügel noch schlimmer geworden der Boden jetzt komplett blau Monster nicht mehr vorhanden

Nachtrag Obsidanfeste Boden komplett Schneeweis

19

Tuesday, July 17th 2012, 7:44pm

Es braucht keinen Patch für den Patch da alles richtig funktioniert.

Ich hab 4 unterschiedliche Installationen (Full und Slim von 10.2010 und Full und Slim seit dem Wasserbug-Patch).

Der neue Full-Client funktioniert einwandfrei, sowie die beiden Slim-Clients.

Der Full-Client mit dem Wasserflimmer-Bug hat jetzt erhebliche weiter Grafikfehler.

Also solltet ihr, wenn ihr Probleme mit der Grafik habt, den neuesten Client installieren .. ^^

20

Tuesday, July 17th 2012, 7:45pm

Hmmm also viele Neustarts mit diversen Chars später kann ich sagen der Grafikfehler tritt bei mir nicht immer auf!?!?!?
Gelegentlich ist der Boden wieder so da wie es sein soll.